Cameltoe Forum

Go Back   Cameltoe Forum > Community > Feedback Forum

Feedback Forum Bug reports/ Constructive criticism/ Suggestions

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2010, 09:12 PM
winsome311's Avatar
Cameltoe Searcher
  
 
Join Date: Sep 2009
Location: SE PA, USA
Posts: 55
Thanks: 443
Thanked 1,239 Times in 57 Posts
Nominated 39 Times in 16 Posts
Best thread awards: 0
winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2] winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2] winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2] winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2]
Default suddenly not able to add attachments

Hello, i just tried to make a post with some ct photos attached, but the box at the bottom of the page said i am not allowed to add attachments. It says i am able to make posts, reply to posts, but not add photos.

Is this a bug? Did i do something wrong? Am i just being stupid ?

i looked through the forums for related topics, but didn't see anything. And i don't see any messages or warnings from mods that i did anything wrong.

i have a suspicion it may be related to my last post attempt, which a mod removed because he said there were no ct's in the photos...IF this is the reason i am not allowed to add attachments now, i must protest, because the pics DID show ct. i didn't say anything at the time, because i know Mods have a tough job & i really dont want to stir up trouble. But if i'm being punished for that, i'd like to be re-instated, because my post did not break any rules of which i am aware.

Thank you.

Last edited by winsome311; 11-16-2010 at 09:14 PM.


The Following 2 Users Say Thank You to winsome311 For This Useful Post:
just_shaz (10-04-2020), thanthan (11-17-2010)
  #2  
Old 11-17-2010, 05:46 AM
coolman's Avatar
Senior Cameltoe Moderator
  
 
Join Date: Sep 2005
Posts: 8,232
Thanks: 11,591
Thanked 19,596 Times in 2,030 Posts
Nominated 959 Times in 326 Posts
Nominated Best thread awards: 21
coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10]
coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10] coolman has earned elite cameltoe-reputation in this community [10]
Default Re: suddenly not able to add attachments

hey winsome311

nothing is wrong with you, but we never use the attachments feature to post pictures. we are using external image hosting services.
a good tutorial you can find HERE
__________________


Current rating: + 2
The Following 4 Users Say Thank You to coolman For This Useful Post:
felix (04-04-2011), just_shaz (10-04-2020), thanthan (11-17-2010), winsome311 (12-02-2010)
  #3  
Old 11-17-2010, 08:17 PM
winsome311's Avatar
Cameltoe Searcher
  
 
Join Date: Sep 2009
Location: SE PA, USA
Posts: 55
Thanks: 443
Thanked 1,239 Times in 57 Posts
Nominated 39 Times in 16 Posts
Best thread awards: 0
winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2] winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2] winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2] winsome311 is beyond 50% of Contributor's Lounge reputation requirement [2]
Default Re: suddenly not able to add attachments

OK, so it was just me being a dip-whistle...DUH!!!
i'm embarrassed now, but thanks for helping me out


Current rating: + 1
The Following User Says Thank You to winsome311 For This Useful Post:
just_shaz (10-04-2020)
Closed Thread
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I add a poll to a certain thread? Thanks MounDofVenuS Chat forum 2 09-29-2010 04:52 PM
forgot to add these jam148 Cameltoe Pictures 4 05-06-2008 07:42 PM
Now you can add me on MSN Cameltoe_Man Chat forum 0 12-29-2007 06:02 PM
How to add a graphic to my vids jeansweb Chat forum 5 07-21-2007 03:26 PM


All times are GMT -5. The time now is 09:17 AM.


Celebrity and Sports Girls Forum
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.3.2 © 2009, Crawlability, Inc.
Page generated in 0.16307 seconds with 15 queries